logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ec41_azor  
#1 Posted : Wednesday, May 24, 2017 3:41:41 PM(UTC)
ec41_azor

Rank: Newbie

Groups: Registered
Joined: 5/18/2017(UTC)
Posts: 5

<iframe src="https://player.vimeo.com/video/218807409" width="640" height="400" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>
<p><a href="https://vimeo.com/218807409">trouble ultraMFCD</a> from <a href="https://vimeo.com/user60707661">luis macedo</a> on <a href="https://vimeo.com">Vimeo</a>.</p>

https://vimeo.com/218807409

UserPostedImage
UserPostedImage

Edited by moderator Thursday, June 08, 2017 11:17:11 AM(UTC)  | Reason: Not specified

ec41_azor  
#2 Posted : Saturday, May 27, 2017 8:00:27 PM(UTC)
ec41_azor

Rank: Newbie

Groups: Registered
Joined: 5/18/2017(UTC)
Posts: 5

UserPostedImage
Sgt_Baker  
#3 Posted : Sunday, May 28, 2017 10:27:18 AM(UTC)
Sgt_Baker

Rank: Advanced Member

Groups: Registered, Administrators
Joined: 9/14/2016(UTC)
Posts: 225
United Kingdom
Location: London

Was thanked: 6 time(s) in 5 post(s)
Hi ec41_azor,

First things first: You're running an older version of UltraMFCD. Please try again with the latest version (2.7.0), available here: https://ultramfcd.com/Download.

Additionally, please ensure that you have all the latest updates installed via Windows Update. This is essential on older versions of Windows.

Regards,

Baker
ec41_azor  
#4 Posted : Monday, May 29, 2017 12:58:48 AM(UTC)
ec41_azor

Rank: Newbie

Groups: Registered
Joined: 5/18/2017(UTC)
Posts: 5

Solution: First I did a system restore, I uninstall the adwCleaner and the advanced systemCare Free, then as you say update everything with the windows update that had it disabled and ready worked, but after launching it and the dcs world, ultraMFCD detects the Simulator but it does not show the screens.---I use 2 screens whit resolution native (SyncMaster 932bwe[1440X900] and FLATRON L1553S [1024X768])
I left a video
https://vimeo.com/219318510
thanks
Sgt_Baker  
#5 Posted : Tuesday, May 30, 2017 5:20:33 PM(UTC)
Sgt_Baker

Rank: Advanced Member

Groups: Registered, Administrators
Joined: 9/14/2016(UTC)
Posts: 225
United Kingdom
Location: London

Was thanked: 6 time(s) in 5 post(s)
Hi ec41_azor,

Good to know that a Windows Update made things better. You might need to repeat the Windows Update procedure a number of times to pull all updates from Microsoft, especially if you've had updates disabled for a long time. Please try that first.

You see all that text that appears in the "System Messages" area?

You need to post that here. Click within the System Messages box, press Ctrl-A to select all, press Ctrl-C to copy to clipboard, then press Ctrl-V to copy the text in to a post here.

--Baker
ec41_azor  
#6 Posted : Wednesday, May 31, 2017 5:57:55 AM(UTC)
ec41_azor

Rank: Newbie

Groups: Registered
Joined: 5/18/2017(UTC)
Posts: 5

Edited by moderator Wednesday, May 31, 2017 9:48:31 AM(UTC)  | Reason: Not specified

Sgt_Baker  
#7 Posted : Wednesday, May 31, 2017 9:44:33 AM(UTC)
Sgt_Baker

Rank: Advanced Member

Groups: Registered, Administrators
Joined: 9/14/2016(UTC)
Posts: 225
United Kingdom
Location: London

Was thanked: 6 time(s) in 5 post(s)
The problem is that you have a bad Export.lua (located at C:\Users\<yourname>\Saved Games\DCS\Scripts\Export.lua). Apparently something to do with TacView is causing that file to silently crash, which in turn prevents UltraMFCD from functioning.

The solution here is to rename Export.lua to Export.lua.broken. Simply doing this should fix UltraMFCD. Then go about installing other mods, creating a new Export.lua if required, until something breaks. Then you know where the problem is.

Regards,

Baker

Edit - The specific line from dcs.log: 02641.459 ALERT EDCORE: Can't execute Lua file C:\Users\<yourname>\Saved Games\DCS\Scripts\Export.lua - [string "C:\Users\<yourname>\Saved Games\DCS\Scripts/TacviewGameExport.lua"]:26: attempt to concatenate a nil value

Edited by user Wednesday, May 31, 2017 9:47:40 AM(UTC)  | Reason: Not specified

ec41_azor  
#8 Posted : Friday, June 02, 2017 1:10:40 AM(UTC)
ec41_azor

Rank: Newbie

Groups: Registered
Joined: 5/18/2017(UTC)
Posts: 5

Was right the problem was presented due to the files of tacview, when doing the restoration also uninstalled the tacview, but there were some files remaining.
But it was not enough to change the name to the LUA file since when launching the DCSWORLD after ultramfcd, a crash occurred.
It was necessary to search and delete every remaining TACVIEW file that had been left on the pc.
Changing the extension or deleting everything, I solve the problem.
thank you very much
UserPostedImage
UserPostedImage
UserPostedImage
UserPostedImage
UserPostedImage
UserPostedImage
Sgt_Baker  
#9 Posted : Friday, June 02, 2017 5:04:17 PM(UTC)
Sgt_Baker

Rank: Advanced Member

Groups: Registered, Administrators
Joined: 9/14/2016(UTC)
Posts: 225
United Kingdom
Location: London

Was thanked: 6 time(s) in 5 post(s)
You're welcome, and glad you got things working.

Incidentally, the part of your message quoted below is exactly why UltraMFCD never changes or adds files to your DCS installation. If you want to get rid of UltraMFCD, just don't run it. No cleanup required. :)

--Baker


Originally Posted by: ec41_azor Go to Quoted Post

It was necessary to search and delete every remaining TACVIEW file that had been left on the pc.
Changing the extension or deleting everything, I solve the problem.
thank you very much


Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.