logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
OverDhill  
#1 Posted : Tuesday, August 29, 2017 2:15:28 AM(UTC)
OverDhill

Rank: Newbie

Groups: Registered
Joined: 8/29/2017(UTC)
Posts: 1

I tried Ultra MFCD for the first time yesterday after updating my 1.5 copy with FC3 F15C and I could not get it to work. Is this working with the new versions of 1.5?
OscarJuliet  
#2 Posted : Thursday, September 07, 2017 2:22:32 AM(UTC)
OscarJuliet

Rank: Newbie

Groups: Registered
Joined: 9/7/2017(UTC)
Posts: 1
Man
United States
Location: TX

I made an account today after trying MFCD on 1.5 and 2.1.

On 2.1 I can't resize the MFDs and a bunch of other stuff renders on the screen such as the CDU text in the open.

On 1.5 everything seems to work as advertised but I can't get anything to show up in the TGP. I'm a veteran a10c pilot. It has all the green text but the screen is black instead of an image in A/G and A/A modes.
RogerThat  
#3 Posted : Saturday, September 09, 2017 1:55:29 PM(UTC)
RogerThat

Rank: Newbie

Groups: Registered
Joined: 8/17/2017(UTC)
Posts: 3
United States
Location: FL

Uncheck the colour litening box under tools. You should get black and white screen.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.